Re: #ASCOM_V2_Driver #ASCOM_V2_Driver


Ray Gralak
 

Hi Joe,

When I connect to a Mach1 mount, thru SGP Pro, an icon for the ASCOM V2
Driver GUI appears in the task bar. However, when I click the icon I get a blank white bar instead of a thumbnail image
of the ASCOM V2 driver GUI. When I double click, on the GUI, the computer screen flash, but the GUI does not open.
Except for the GUI not opening, the AP utilities, Jog, Timer or Right Angle Polar viewer work. Both SGP Pro and
PHD2 connect to the mount and work without any problems.
I don't recall anyone reporting this before, but a quick web search shows that there are known cases of applications showing white windows for various reasons, including missing DLLs, out of date drivers, and bad Windows updates.

A few things to try:

* Try rebooting to see if the problem persists.

* Try updating Windows and/or your graphics card drivers.

* If you are using a docking station, try updating its drivers.

* Try reinstalling the AP V2 ASCOM driver.

If none of those suggestions help:

* Are you remoted into the computer doing this? Some remote desktop applications, like TeamViewer have been known to do this.

* Which version of Windows are you using? Type "WinVer" from the Windows run menu will provide the exact version.

* Are you using dual monitors?

* Is there anything else unusual about the computer?

-Ray Gralak
Author of PEMPro
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Joe Brooks
Sent: Saturday, October 10, 2020 10:15 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] #ASCOM_V2_Driver

When I connect to a Mach1 mount, thru SGP Pro, an icon for the ASCOM V2
Driver GUI appears in the task bar. However, when I click the icon I get a blank white bar instead of a thumbnail image
of the ASCOM V2 driver GUI. When I double click, on the GUI, the computer screen flash, but the GUI does not open.
Except for the GUI not opening, the AP utilities, Jog, Timer or Right Angle Polar viewer work. Both SGP Pro and
PHD2 connect to the mount and work without any problems.



Join main@ap-gto.groups.io to automatically receive all group messages.