Re: 900 Clutch Plug Help


Roland Christen
 


I’m calling Astro-Physics tomorrow to get some info on how to know the gears are meshed properly.
Loosen the 2 bolts. Then gently snugh one of the two to use as a pivot while the other is still loose. Gently push the motor box into mesh while simultaneously tightening the loose bolt. Finish by tightening the other bolt. That's it, you are good to go.

It is not important to have very tight mesh in RA. Gentle mesh and even slightly loose will not affect imaging or guiding performance. It is more important to not have worm gears binding. You will get much smoother performance and lowest PE with gentle mesh and even slightly loose mesh. This is true of every mount ever made.

Rolando


-----Original Message-----
From: rrumfield via groups.io <rrumfield@...>
To: main@ap-gto.groups.io
Sent: Sun, Sep 27, 2020 12:09 pm
Subject: Re: [ap-gto] 900 Clutch Plug Help

Sean thanks for the reply.  I didn’t see your message until just now.  After a sleepless night, my wife and I started this morning and reassembled our mount.  After some trial and error we figured out how to put it back together.  We just put the motor on the RA.  I haven’t applied any electricity to the mount until I get some help with making certain the gears are meshed properly.  We only took the motor off by using the two unpainted bolts and it seemed to go back on the RA gear ok.  I’m calling Astro-Physics tomorrow to get some info on how to know the gears are meshed properly.

Bob

Join main@ap-gto.groups.io to automatically receive all group messages.