Re: Takes hours for me to polar align with PemPro...Suggestions for my AP600e?


Joe Zeglinski
 

Ray,  ... and TOM – I too commiserate with your frustration with polar alignment, when trying to get it perfect and permanent ...
 
    I ran a few more hours of PEMPRO tonight, and surprisingly, the rotation suggestions were now in line with reality. No more doing the opposite clockwise versus counter clockwise conflict.
 
    The way I see it – and Tom, it might help you as well – these nights have had exceptionally milky,  hazy skies, and Ontario Canada, even by the Lake,  which is a long way from the fires on the west coast. But, the upper atmosphere winds may have already carried the smoke this far, and will likely, in time,  encircle the globe.
 
    So, PEMPRO was struggling with stars that were barely visible – i.e. sky quality tonight, at about 16.7 on the SQM’s meter scale – even on these  cloudless nights with no winds. 
 
    One difficulty with running PEMPRO  is that it seems to “purposely” ... not take advantage of DARKS. 
I use an IDAS filter on the STL-11000, here in the suburbs, just to get some contrast away from the city lights reflecting of the fog or smoke. If PEMPRO would let the user’s camera software (mine is CCDSOFT), take Darks with every sample, then it wouldn’t get confused with sky glow, and bad columns of camera hot pixels. DARKS and a good pollution filter like an IDAS, would really make it easier and quicker.
 
    I tried to force my CCDSOFT camera software to take “AUTO DARKS”, but something, likely PEMPRO, kept resetting the option to “NONE” for sample image post processing,  with every 10 second sample it took. So, this problem can only be remedied in the program, rather than trying to override it myself.
 
    The second possible cause of the “so-called rotation clues reversal” may be because the polar alignment has now perhaps changed quite a bit – after 2 years of not using the scope – and in particular, the error in DECLINATION drift was compounding the problem,  with doing the AZIMUTH drift alignment first.
It is a chicken & egg situation – which axis drift should really be done first – AZ or Elevation adjustment. One affects the other, and it is a recursive process anyway. Perhaps PEMPRO could do a quick test during initialization, to determine which axis,  requiring adjustment (AZ or EL),  has the slightly greater drift, and jump into that phase first, rather than always  adjusting AZ first. Then there may not be such wild excursions in rotation directions, to the point that the opposite of  the PEMPRO suggested one, “occasionally” worked better. Just a guess.
 
    Anyway, after getting the AZ drift close to reasonable the other night, I tried to optimize the Elevation drift. Then tonight, with both axis drifts closer to optimal, I went back to refine the AZ drift, and by golly, following the suggested turn directions, PEMPRO behave as advertised.
 
    It still took many hours to refine, but I’ll blame that on our “unusually”smoky suburban skies,  possibly accompanied by  a large polar axis tripod  shift since the last time I ran PEMPRO, or even used the Losmandy tripod and  AP-1200 mounted scope. Unlike Tom’s concrete  pier, my Losmandy has its feet solidly planted on cinder blocks buried in the ground, for the past 15 years or so. Two years of seasonal change  resulting in imperceptible seasonal  ground shift could have put the polar axis considerably  out of line in both AZ and EL.
 
*****
    Finally, I was wondering WHY ...  PEMPRO does not allow positioning the scope closer than 30 degrees away from the meridian.
That angle put my scope view nearly at my rooftop. So, I had to switch to the 30 degree position on the Eastern sky, which I don;t like to do since, as has been written, the scope could eventually get too close to the meridian if the PEMPRO (and the user),  takes a long time to get it right. Is there something magic about that 30 degree distance limitation, for Elevation drift cancellation. or just a suitable sky angle to point toward the east or west horizon?
 
    I don’t know if I am screwing things up in the run, but, I use a long run of 22 minutes graphing  period to get the drift to settle down. Then I redo the run by stopping the sampling, backing up to the previous step to reposition the scope back to its original  5 degree from meridian staring point. Then I do another run of axis  tweaks.
 
    Perhaps there should be an option box, where the user to chooses for PEMPRO to return to the starting point after clickin on its MANUAL STOP sampling. Otherwise, over time, the scope will drift too far towards the east or west horizon, instead of staying close to the  user chosen or the ideal default  5 degree from meridian, start point. That would gradually lose the accuracy of the measurements and axis tweaks, all gone to waste of time and effort – user tedium and frustration!.
Perhaps  PEMPRO should cycle back to the starting angle, until the user is happy with the drift, and moves onto the next stage.
 
*******
    However, I am confident, that in properly clear and cloudless skies, the program will work like a charm, as it has for me in past years.
Looking forward to zoning-in on the perfect polar alignment on both axes, soon.
... and of coarse, a fresh PEM curve for the returned CP4. All of these heavily rely on clear high contrast image samples.
 
HTH,
Joe Z.

Join main@ap-gto.groups.io to automatically receive all group messages.