Do NOT use ASCOM Platform v. 6.5 with APCC Pro #APCC #ASCOM_V2_Driver


Howard Hedlund
 
Edited

There is a problem with the latest ASCOM Platform - v. 6.5 that prevents correct plate solutions in APPM.  We hope for a resolution to this problem soon.  In the meantime, please use v.6.4 SP1.https://github.com/ASCOMInitiative/ASCOMPlatform/releases/tag/Build_2695

Join main@ap-gto.groups.io to automatically receive all group messages.