Re: Mach2 Wifi problems #Mach2GTO #WiFi


Joe Zeglinski
 

Ernie,
 
    Which “Update version” of Win-10 are you running on (perhaps # 2004 ?).
 
    With deference and due respect to Bill Long, I have recently started having “system-erased password” problems connecting to the ISP, using my old Live Mail program, now periodically asking for my password on Win-10 Reboot, possibly under other situations repeating at a  later time, after I provide the same password again. Seemed to pop up at random during the day even without reboot, and reduced as  I started eliminating suspect apps. Never did that in the past. Something has changed in that wonderful update’s improvements, and I have been chasing the new culprit on a few PC’s  besides mine, for over a month.
 
    Check the location (or settings), where your password is “supposed to have been stored”,  to see if it is now blank, until you respond with it again and it gets automatically refilled there. Maybe your situation is similar.
 
     Windows Control Panel- User Accounts – Credentials is supposed to remember a specified password for some Application(s) and visited websites, which you can check by giving your Win-10 login password to open the hidden ones.
Or for your “named WiFi network”, check for the password under Network & Sharing Center – the Wireless Properties tab (for that WiFi network),  in the Security tab, to see if it got erased.  However, the latter has been untouched on my system, so far.
 
Joe

Join main@ap-gto.groups.io to automatically receive all group messages.