Re: Dec drive problem


thefamily90 Phillips
 

Spoke directly with George and we tested the motor different ways. He told me to be careful as an out of balanced scope will spin when I remove everything. He is getting a work order (?) for me and I will be shipping it in next week.

Thanks everyone!

Jim


From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of uncarollo2 <chris1011@...> via groups.io <chris1011@...>
Sent: Friday, September 4, 2020 10:05 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] Dec drive problem
 
Hi Jim,

Remove these 5 screws to remove the gearbox from the mounting plate:





-----Original Message-----
From: thefamily90 Phillips <thefamily90@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Fri, Sep 4, 2020 10:02 am
Subject: [ap-gto] Dec drive problem


Subject: Dec drive problem
 
One of my older AP 1200 go to mounts has a problem. The deck drive does not work properly. When I use the keypad to move the mount north or south there is just a jerky movement or, the telescope starts going around in a circle nonstop. This happened to a previous mount of mine years ago and George at AP was able to fix/replace it. I cannot recall which screws/bolts to remove to remove the drive. I will also have to get a work order number as well. Here is a pic. Thanks for any help.
The mount is at my farm and I will only be here until Monday so I need to get the drive off so I can ship it when I get back home.

Thanks,

Jim

Join main@ap-gto.groups.io to automatically receive all group messages.