1200GTO position issues


Mike Shade
 

Trusty 1200GTO, with the latest chip.  In observatory, polar aligned.  Will have it slew to say Arcturus, puts it near center of the field.  Says the RA is 14:15:40, Dec +19:10:56.  Fine.  Will go to the RA/DEC on the handpad and it says 14:16:37 +19:05:38, which is NOT the position given for Arcturus from the menu.  Will then try the R/D menu, where custom RA/DEC is entered.  Will enter the RA/DEC of Arcturus from the menu, and it is not there.  I can go to the menu item and enter M3, puts M3 in the center of the field.  There seems to be some oddity between the menu RA/DEC for objects and where the scope thinks it is pointing.

 

Any ideas here?  I have tried doing both a sync and recal on Arcturus, and there is still a difference between the two positions (object position from the menu and the RA/DEC position given).

 

Thanks,

 

 

 

 

Mike J. Shade

Mike J. Shade Photography:

mshadephotography.com

 

In War: Resolution

In Defeat: Defiance

In Victory: Magnanimity

In Peace: Goodwill

Sir Winston Churchill

Already, in the gathering dusk, a few of the stars are turning on their lights.

Vega, the brightest one, is now dropping towards the west.  Can it be half

a year since I watched her April rising in the east?  Low in the southwest

Antares blinks a sad farwell to fall...

Leslie Peltier, Starlight Nights

 

International Dark Sky Association: www.darksky.org

 

Join main@ap-gto.groups.io to automatically receive all group messages.