Re: ASCOM 6.5 released, upgrade or not?


Luca Marinelli
 

Ray,

The ZWO native driver requires ASCOM 6.5 since a few months ago. I have been running it with APCC Pro with no issues. However, I think some users had problems with APPM and ASCOM 6.5. It would be nice to be able to run the latest version of the camera driver and not have to revert to past versions to be compatible with tracking models now that ASCOM 6.5 has been officially released.

Thanks,

Luca

Join main@ap-gto.groups.io to automatically receive all group messages.