Re: Mach1 and GTOCP4 Yellow Light STOP SENDING MASSIVE FILES


Mike Shade
 

Yea, drop it there are people here with slow connections and don't need 24mb of video.

 

Mike J. Shade

Mike J. Shade Photography:

mshadephotography.com

 

In War: Resolution

In Defeat: Defiance

In Victory: Magnanimity

In Peace: Goodwill

Sir Winston Churchill

Already, in the gathering dusk, a few of the stars are turning on their lights.

Vega, the brightest one, is now dropping towards the west.  Can it be half

a year since I watched her April rising in the east?  Low in the southwest

Antares blinks a sad farwell to fall...

Leslie Peltier, Starlight Nights

 

International Dark Sky Association: www.darksky.org

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mikko Viljamaa
Sent: Monday, July 20, 2020 7:11 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Mach1 and GTOCP4 Yellow Light

 

OK so my happiness lasted for a week and now the issue is back. Or at least I assume (hope?) that this is related to the problem. 


The mount refused to connect today through the SGP and when I disconnected and connected the Ra cable the Ra motor started to make a grinding sound trying to rotate the axes without luck. I then tried the Dec cable and both ends of the new Y cable to Ra motor with the same grinding result. As it was getting dark I didn’t open the gearbox cover anymore tonight.

Let me know if the attached video doesn’t upload and I can drop it to google drive.


Thanks,

Mikko 

Join main@ap-gto.groups.io to automatically receive all group messages.