Re: FITS Image Header Issues Using APPM-Help!


Ray Gralak
 

BTW, what version of Windows are you running?

Type "WinVer" from a command prompt to get the exact version and post the information. If it's version 2004 that could be the problem.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of lmbrabec@hotmail.com
Sent: Monday, July 20, 2020 3:06 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] FITS Image Header Issues Using APPM-Help!

Thanks so much Ray and Michael for the help! The first time I tried APPM was on 7/15 and then again today to
see if the FITS Image Headers still caused issues and on both dates it was the same issue. I also tried using the
NASA option this morning and ran a small model (38 or so points) and everything ran fine so it seems like it is
maybe ASCOM/camera driver maybe? As far as version of PinPoint It is the most recent as I just purchased and
downloaded it on 6/24/2020 and for PinPoint Astrometric Engine version is 6.1.5. I'm also attaching some of the
feedback I got from the PinPoint forum (I hope that's o.k.). I figured it would be better that way for you to see
what the PinPoint experts had to say. The last Windows 10 x64 update I got was on July 14th.

Thanks in advance! Scott

Join main@ap-gto.groups.io to automatically receive all group messages.