Re: FITS Image Header Issues Using APPM-Help!


Ray Gralak
 

Hi Scott,

I've never seen that error. Which version of PinPoint are you using?

APPM sets the pinpoint property ExposureStartTime with the current date/time (as a double, not a string) when providing an image to PinPoint for plate solving. The Time/Date property should be set internally by PinPoint.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of lmbrabec@hotmail.com
Sent: Monday, July 20, 2020 10:46 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] FITS Image Header Issues Using APPM-Help!

Hello all: I'm new to the forum and just got my Mach2 up and running and learning the ropes with APPM. I've
been working on an issue where plate solving is failing. My camera set-up in APPM is: ASCOM Camera, ASI
Camera (1), ZWO ASI294MC Pro. Current versions I'm using is: ASCOM 6.4.1.2695, and the ZWO camera
ASCOM driver is the most current 1.0.4.3. I'm also using APCC-Pro version 1.8.2.1, and APCC V2 driver 5.3.10.
I'm also using the PinPoint (Full Version) for the plate solver.

The error message during plate solving that I get is "plate solve failed! The plate's exposure start time is required
for catalog proper motion calculation". I also got same message when trying the "plate solve" under the Run tab
in APPM. I pulled in an older FITS image that had been imaged with SharpCap software and using the "image
link test" in the Plate Solve Settings tab and everything looked good (plate solved). I've attached a PDF of the
failed image FITS Image Header captured through APPM and the FITS Image Header captured with SharpCap.

Looking at the "Date-Obs." row in the FITS image header for the image that failed to plate solve and said that
exposure start time is needed the format used was: "7/20/2020 10:53:41 AM'. I am also noticing that there is no
RA and DEC information in the FITS file. The FITS Image Header from the SharpCap acquired image showed
for "Date-Obs." row: "2019-10-25T02:02:11.2774146'.

I'm also attaching a PDF of camera settings used in APPM and the plate solve results along with the FITS Image
Headers of the successful plate solve (SharpCap acquired), and failed through APPM. I ran this by the PinPoint
forum and they mentioned that the Date-Obs. format is incorrect for the failed plate solve and that the FITS
image information does not come from Pin Point but the acquisition software? Thanks in advance for your help!
I'm loving the Mach2 so far and looking forward to learning the modeling capabilities. Scott

Join main@ap-gto.groups.io to automatically receive all group messages.