Re: strange behavior of Mach2 in Skyx #Mach2GTO: slewing instead of tracking


Ray Gralak
 

Hi Andrea,

-if I use the jog buttons in skyx, the mount get stuck in a slewing mode, with a wrong tracking speed (not
sidereal). There is nothing at this point I can do to put the mount back in tracking mode: The only possibility is to
disconnect the mount from skyx.
It's probably not a bug in the Mach 2. Some of the commands have changed in the new firmware that the Mach 2 uses. It might take a bit of time before SkyX is updated so for jogging you should consider using APCC's move buttons. You can connect both SkyX and APCC to the mount at the same time.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of andlucchett@gmail.com
Sent: Sunday, July 19, 2020 5:23 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] strange behavior of Mach2 in Skyx #Mach2GTO: slewing instead of tracking

Hi,
I am using my Mach 2 with APCC pro and skyx.
Everything seems to work, except for one strange behavior:

-if I use the jog buttons in skyx, the mount get stuck in a slewing mode, with a wrong tracking speed (not
sidereal). There is nothing at this point I can do to put the mount back in tracking mode: The only possibility is to
disconnect the mount from skyx.

Except for this the mount point, sync, track, and autoguide using pulse guide just fine.

Can this be a bug related to the young mach2?

Thank you very much,
Andrea

Join main@ap-gto.groups.io to automatically receive all group messages.