Re: Of Mice and Mounts


 

Karen would agree that we need a company cat.  Nice setup and great view, Don!

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Donald Rudny
Sent: Friday, July 17, 2020 7:24 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Of Mice and Mounts

 

There’s always this solution.

Don Rudny

Pepeekeo, HI 



On Jul 17, 2020, at 1:28 PM, W Hilmo <y.groups@...> wrote:



A couple of years ago, I broke down my AP1100 after it had been set up in the yard for a few months and covered when not in use.  Some enterprising creature had completely filled the inside of the mount with maple seeds.  No harm was done and all I needed to do was to separate the mount halves and lightly blow out the stuff that didn’t just fall out.

 

There was no evidence of a nest, just a food storehouse.

 

 

 

From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of uncarollo2 <chris1011@...> via groups.io
Sent: Friday, July 17, 2020 2:57 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Of Mice and Mounts

 

Lat week during an imaging session in my observatory I happened to see a mouse rappelling down the power cord on my nearby 1600 mount. Rather strange, I thought, that mice would use wires as highways up and down a telescope pier.

 

Then last night, as I was getting ready to do some imaging with the 17" astrograph on that 1600 mount, I ran into a familiar problem. The Dec axis ran for 1 second and stopped, with the yellow light coming on in the CP4 controller. I looked up the open hole in the back of the RA (yes I forgot to put the plug back in last August) and saw some shredded paper way up in the Dec axis cavity. I knew then I had to get into the Dec axis and check out the damage.

 

Since I had a large astrograph on the mount, I decided to put the mount counterweight down, scope on top and lock the axes clutch knobs tight. Without removing the scope, I removed all the counterweights, the counterweight shaft and unscrewed the counterweight adapter from the end of the Dec axis. Here's what it looked like:

 

<image001.png>

 

After cleaning out the mess:

 

<image002.png>

 

The mice had chewed on all the wires and broke several of them. Fortunately I have lots of practice soldering. I pulled out the Dec connector wire along with the crossover box:

 

<image003.png>

 

The mice had damage 6 of the 8 wires. With some matching pieces of wire, some heat shrink tubing I spliced in the damaged portions:

 

<image004.png>

 

Finished cable wrapped with some electrical tape. Did it work? YES, the mount is back in business and the scope is imaging again.

 

<image005.png>

Join main@ap-gto.groups.io to automatically receive all group messages.