Re: Mount coordinates change while autoguiding


Michael Dolenga
 

Hi Ray,

Thanks for the explanation. It seems like undesirable behaviour, however. You autoguide because the mount is an imperfect mechanical device and you want to keep pointing at precisely the same location in the sky, which is defined by particular coordinates. The autoguider keeps you there, meaning that the mount remains pointed to those coordinates. I would expect them to stay where they are.

Is there a way to configure the mount to not update its coordinates when receiving an autoguiding pulse? My firmware is too old for APCC anyway, and the expense isn't worth this particular problem.

Michael


On Saturday, July 18, 2020, 07:47:00 AM PDT, Ray Gralak <groups3@...> wrote:


Hi Michael,

> Is this expected behavior or am I possibly missing some configuration option? It seems as though the
> autoguider commands are being interpreted as user initiated slews.

What you are seeing is changing pointing error in your scope as it is autoguided.

The amount of pointing error can be drastically reduced by using a pointing model (e.g. APCC Pro).

> This confounds automated meridian flips because the mount "thinks" it is pointed somewhere other than where
> it actually is. Often, the difference is too slight to be significance, but sometimes not.

This is incorrect. The mount's internal flip position does not change. However the actual time and position when the flip occurs may dynamically change. If software is monitoring the mount's position this should not be a problem.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Michael Dolenga via groups.io
> Sent: Saturday, July 18, 2020 7:31 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Mount coordinates change while autoguiding
>
> I've noticed that my 900GTO's coordinates, as reported by ASCOM (latest version of the driver) change over a
> session where I am autoguiding. This occurs whether using MaximDL or NINA/PhD. In both cases, I am
> configured to send autoguider commands via the ASCOM driver rather than a separate ST4 cable.
>
> This confounds automated meridian flips because the mount "thinks" it is pointed somewhere other than where
> it actually is. Often, the difference is too slight to be significance, but sometimes not.
>
> As an example, last night I was doing 30 minute shots of the Crescent Nebula. Over one hour, as reported by
> the RA/DEC fields written into the FITS header, I saw a difference of 6 minutes, 4 seconds in RA and 1 minute
> 7 seconds in DEC.
>
> If I leave the mount running with no autoguider connected at all, RA and DEC remain constant, as I would
> expect.
>
> Is this expected behavior or am I possibly missing some configuration option? It seems as though the
> autoguider commands are being interpreted as user initiated slews.
>
>
> Michael

>



Join main@ap-gto.groups.io to automatically receive all group messages.