Re: Weird issues - ASCOM driver (5.30.10) - Mach1 - APCC and PHD2 #APCC #ASCOM_V2_Driver #Guiding


Ray Gralak
 

Rodolphe,,

Line 5995: 0005995 2020-06-24 23:25:22.529: Error, ParseAndSaveDec, Invalid Dec: :Sd+60*30:48,3#
Line 5999: 0005999 2020-06-24 23:25:22.545: Error, ParseAndSaveRa, Invalid RA: :Sr22:37:23,71#
Line 6004: 0006004 2020-06-24 23:25:22.561: Error, SyncTarget, Valid Alt/Az, RA/Dec, or HA/Dec has not been received!

It looks like the Windows update may have changed the decimal point setting. Have you tried changing the Windows setting to swap "." and "," so that they are equivalent to what the mount expects? In the above log messages the mount will not understand a comma in the RA and declination values.

Also, I see network errors in the log for APCC trying to poll for the GTOCP4. You might want to check that your network settings are correct and disable any extra network adapters that are not connected to a LAN.

BTW, I suggest that you try using TCP as the protocol instead of UDP.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Rodolphe
Sent: Thursday, June 25, 2020 8:08 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Weird issues - ASCOM driver (5.30.10) - Mach1 - APCC and PHD2 #ASCOM_V2_Driver
#Guiding #APCC

Hi Ray
Thanks for looking into it, really appreciated.
See zipped log files from the last 3 days here (onedrive link):
https://1drv.ms/u/s!AvO2KZoP803hortOULfxatSpxzXO2g?e=4eVEga
KR
Rodolphe

Join main@ap-gto.groups.io to automatically receive all group messages.