Re: APCC 1.8.3.1: strange behaviour when parking at Park1 position


Ray Gralak
 
Edited

Yves,

APCC can force the mount into a counterweight-up position first which, depending on the start position, might make it seem like it's going the wrong way.

If you don't think that's the case, then find in your APCC log where the park started. The meridian delay should be set to "0" before the park is issued by APCC, except if there is a multipart slew. Search for "meridian" to find places where it can get set.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Yves Laroche
Sent: Tuesday, June 16, 2020 1:20 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC 1.8.3.1: strange behaviour when parking at Park1 position

Hi Ray,

This morning at the end of my imaging session I parked the mount at Park1 position as usual but the mount
was slewing at the opposite direction (Park4 or Park5). I stopped the slew and re-initiate the Park1 process
and the mount went back to the Park1 position as it should. By chance my system is not completely
automated else it can be a serious problem. At that time, the ASCOM driver was disconnected.

I will sent you the logs on request.

Best regards,
Yves

Join main@ap-gto.groups.io to automatically receive all group messages.