Re: APPM plate solve failure and then APCC stopping working


Ray Gralak
 

Did you find out why APPM could plate solve all of the points when I unchecked "Precess J2000 to JNow"?
I forgot to answer this. Probably what happened is that you finally got a good plate solve, thus the others solved.

The previous solves failed because of one bad solve which skewed the coordinates. That was not APPM's fault. APPM only reports what the plate solve reports back to it.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Ray Gralak
Sent: Thursday, June 11, 2020 5:30 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APPM plate solve failure and then APCC stopping working

Jian,

Polar Alignment is very good done with SharpCap and PHD2 Drift alignment. I used AP ASCOM driver for
Okay, make sure you follow the setup directions in APCC's help file. SGPro has two different sets of plate
solve parameters. One for internal SGPro use, and one for external applications. If you didn't set up for
external plate solving then you are probably just getting bad solves as demonstrated with an error of 825 arc-
minutes..

The plate solve on SGPro is OK, but failed at APPM.
Which means you probably setup external plate solving.

Please also follow the suggestions I gave on your next try. :-)

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of jypeng@gmail.com
Sent: Thursday, June 11, 2020 5:07 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APPM plate solve failure and then APCC stopping working

Hi Ray,
Polar Alignment is very good done with SharpCap and PHD2 Drift alignment. I used AP ASCOM driver for
imaging before I went to sleep in the past 2 nights and got PHD2 RMS total about 0.5 or less. The pointing
with AP ASCOM driver only is dead on every time which target was always on the chip.
My telescope is TEC 160FL with 0.9 FRC. See my APPM setting in the attached image,
Did you find out why APPM could plate solve all of the points when I unchecked "Precess J2000 to JNow"?
Can you see the image 1 in my previous message? The plate solve on SGPro is OK, but failed at APPM.
It seems to me that the fourth point in the attached image 1, The coordinates between Run windows,
PlateSolve 2.29, and SGPro Plate Solve were not matched at all (don't make sense for me). For example, I
saw the fourth point plate solve failed, then I stopped the APPM run, and went to SGPro and right-click the
image to plate solve. The RA/DEC Hints were matched on Run table, but not on the PlateSolve 2.29's
Staring
RA/Dec.
Any idea?
Thanks,
Jian Yuan Peng

Join main@ap-gto.groups.io to automatically receive all group messages.