Re: Mach1 problem please assist


 

Ron,

 

Now that our production staff has returned, the turnaround time for repairs is pretty quick. There is no standard cost for a “ tune up” since it depends on what is involved and if parts have to be replaced.

 

Try regreasing first and contact us again if you can’t resolve the issue.

 

Clear Skies,

 

Marj Christen

Astro-Physics, Inc

11250 Forest Hills Rd

Machesney Park, IL 61115

Phone: 815-282-1513

Fax: 815-282-9847

www.astro-physics.com

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Ron Kramer
Sent: Wednesday, June 10, 2020 1:33 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] Mach1 problem please assist

 

I'm about to try to re-grease - I'll see if I can see something during inspection.  Is swapping the worm something easy I can do at home? 
I don't want to do anything complicated. I don't believe I've nicked a gear - I only use park3.  But it has come against the pier during a few 3-4 occasions? Would that do anything?

How much does it cost to send it in for a tune up?  HOW LONG would I be without it?  I'm near in Grand Rapids, MI.
I'll look for a clump of anything in the worm teeth.  If I send it in I don 't want it waiting for weeks/days. What is time frame? 

I ordered the grease, I'll see how that goes.

 

 

On Tue, Jun 9, 2020 at 7:51 PM uncarollo2 <chris1011@...> via groups.io <chris1011=aol.com@groups.io> wrote:

Forget backlash in RA. There is no such thing. RA always tracks so it never reverses. Backlash does not enter into tracking.

 

You may have damaged your worm teeth when you backed off the worm to do a fine balance. You may have forgotten to do it only in the Park3 position. If that's the case, the worm may have a nick in the teeth and it will show up as a repeating pattern once every 6.4 minutes.

 

Rolando

 

 

 

-----Original Message-----
From: Ron Kramer <ronkramer1957@...>
To: main@ap-gto.groups.io
Sent: Tue, Jun 9, 2020 3:30 pm
Subject: [ap-gto] Mach1 problem please assist

My mach1 is about 2.5 years old.  I was getting awesome guiding with a total rms error of .24 arc sec.  

Winter came and went and this spring it's been horrible.  like  1.4.   My image scale is about 1.69 so I lived with that for a while, but lately

the RA is  KICKING in almost a timely fashion.  One of these kicks makes double stars.  Around 1/2 my subs have to be deleted.

Nothing I have tried to far has fixed it.

I will include the log from a couple nights ago to show what I mean. 

I did a new calibration - then a guide assistant for a while... then set recommendations and let it guide a while.
You'll see   RA  kicking like a mule in a rather evenly timed fashion!?!  

I would so appreciate help with this.  Someone in PHD said make sure the mount software/HC doesn't have backlash on.  

I DO NOT USE or own a HC and I don't know of any BackLash setting in APCC pro.  I'm going nuts. 

 

 


 

--

Join main@ap-gto.groups.io to automatically receive all group messages.