Re: What's the effect of imaging through jet stream?


Roland Christen
 

The jet stream produces fatter stars with lower resolution.

Rolando



-----Original Message-----
From: Cheng-Yang Tan via groups.io <cytan299@...>
To: main@ap-gto.groups.io
Sent: Sat, May 30, 2020 5:24 pm
Subject: Re: [ap-gto] What's the effect of imaging through jet stream?

Thanks! Hopefully I’ll never see this problem again after I install the OAG. So, Rolando, the jet stream has never been a problem for you when you image?

cytan 


Sent from Yahoo Mail for iPad

On Saturday, May 30, 2020, 5:14 PM, uncarollo2 <chris1011@...> via groups.io <chris1011@...> wrote:
My first and only guess would be that the main scope is flexing with respect to the guidescope. Especially if the guidescope is mounted on the rings of the main scope. That's a guarantee of flexure and poor images. Jet stream - not an issue.

Rolando



-----Original Message-----
From: Cheng-Yang Tan via groups.io <cytan299@...>
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Sent: Sat, May 30, 2020 2:41 pm
Subject: Re: [ap-gto] What's the effect of imaging through jet stream?

Hi Rolando,
   I used a guide scope that is 4.59 arcsec/pixel (focal length 168 mm). Scope is a FSQ106. I plan to image again tonight. Again, the jet stream seems to be quite bad: 45 m/s. So if there's anything else to check, I'm open to suggestions.

cytan

P.S. I will be upgrading to OAG next week after my SBIG Starchaser SC-2 arrives. This is in preparation for an Adaptive Optics AO-8A in the future.


On Saturday, May 30, 2020, 02:32:25 PM CDT, uncarollo2 <chris1011@...> via groups.io <chris1011@...> wrote:


Are you using an off-axis guider or separate guide scope? What is the main scope you are imaging with?

Rolando





-----Original Message-----
From: Cheng-Yang Tan via groups.io <cytan299@...>
To: main@ap-gto.groups.io
Sent: Sat, May 30, 2020 12:53 pm
Subject: [ap-gto] What's the effect of imaging through jet stream?

Hi guys,
   Hopefully my question is not off topic. But here goes:

   I imaged M101 last night (alt at 76 deg and close to the meridian) with my Mach1GTO and I had to throw away 1/2 my subframes. I examined the bad subframes and there's no consistent direction for the eggy stars from each subframe. Some subframe's eggy stars were in RA direction, some were in DEC direction and some were angled w.r.t. RA and DEC. I looked at the meteoblue seeing map (attached) and it says that the jet stream was at around 31 m/s last night. PHD2 guide graph was about 0.5 arcsec rms error for the entire night which wasn't too bad for the entire session because my image scale is 2.1 arcsec/pixel.

Is the above something that I'd expect imaging through the jet stream? Or I should be looking for something else to blame like flexure?

Thanks (before I start tearing everything apart :) )

cytan

Join main@ap-gto.groups.io to automatically receive all group messages.