Re: Strange behaviour between CCDAP/APCC-AP Driver #APCC


Jos� Joaqu�n P�rez Guy
 

Both, APCC and the driver has set the same position : Park 1


El mié., 27 de mayo de 2020 14:21, Ray Gralak <groups3@...> escribió:
I am not sure if this is the problem but CCDAP uses the ASCOM driver to park the mount so the ASCOM driver's park position will be used, not the park position set in APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jos? Joaqu?n P?rez Guy
> Sent: Wednesday, May 27, 2020 10:39 AM
> To: main@ap-gto.groups.io
> Subject: [ap-gto] Strange behaviour between CCDAP/APCC-AP Driver #APCC
>
> Dear Ray, I´m a proud owner of an AP1200 CP4 mount and have been a regular user of ACPP for many years
> with no issues so far.
>
> I have a remote observatory in Chile (southern hemisphere) controlled by CCDAP and want to automate the
> flats acquisition.
>
> Everything works well, except to the point when the flats begins. The session beggins with Park the mount
> (Park 1 is selected to match the Field Flattener's position), CCDAP waits for Civil Dusk, and then parks the
> mount again but this time the mount moves positioning the OTA in the east side of the pier....I don´t know what
> I´m doing wrong here.
>
> If I check the command "Park" from CCDAP it uses the park position indicated by APCC correctly so I´m
> struggled with this..
>
> Looking forward for your response.
>
> Best regards,
>
>
>
>




Join main@ap-gto.groups.io to automatically receive all group messages.