Re: AP Driver error


Ray Gralak
 

Yes, Max you are running an old version of the driver.

The latest current is v5.30.10. Either link will get you to the driver download link:

https://www.gralak.com/apdriver
https://www.siriusimaging.com/apdriver

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver

-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Bill Long
Sent: Monday, May 25, 2020 7:52 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] AP Driver error

Update the ASCOM driver.

________________________________

From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Max Mirot via groups.io
<titansmoons=yahoo.com@groups.io>
Sent: Monday, May 25, 2020 7:48 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: [ap-gto] AP Driver error

I get this when connect to Voyager. If I kill the driver in task manager and reconnect it works fine.
Can this be fixed? 1.8.1.1 Version

Thanks

max

Join main@ap-gto.groups.io to automatically receive all group messages.