Re: Autoguiding with a Sky Model in Place?


Craig Anderson
 

Phillip,

Is your auto-guiding graphc really “spiky”, flipping back and forth over the centerline? If it is, then you might try introducing a short delay after each auto-guiding correction. I noticed that adding a 3 second delay after auto-guiding corrections on my AP1600 AE mount significantly smoothed it out my auto-guiding. I’m not sure why, but it was pretty noticeable. It was almost like the mount was always overshooting, and adding that delay eliminated that affect. Changing my auto-guider exposure didn’t make much difference, but adding that delay seemed to do the trick.

I hope that helps,

-Craig

On Apr 9, 2020, at 2:54 PM, Phillip Klein <klein.phillip@...> wrote:

Hi Wayne,

Recently, I upgraded to APCCPro and used the pointing model as well. While tthe PhD2 guiding graph did improve t(flatten) he RMS value remains around 1" like your experience. I would be interested to learn if there is something I can do to improve the guiding.

Thank you,

Phillip

On Thu, Apr 9, 2020 at 11:34 AM Wayne Hixson via groups.io <wayneh9026=yahoo.com@groups.io> wrote:

I recently completed my first APPM model with my Mach2. It really appears to help my pointing and guiding, with round stars on 5-minute unguided subs. However when I tried to introduce guiding with PHD2 or MaximDL, using the same settings as before, my RMS jumps to 1” or more where I was getting under 0.6” without the model. I’m using an OAG with Ultrastar on a 130GTX and f/6.7 field flattener. Any suggestions? Maybe just go without guiding? I like to use for minor corrections and dithering. 


wayne




Join main@ap-gto.groups.io to automatically receive all group messages.