Mach1 (spring loaded vers) has gear slop?


Ron Kramer
 

I was having superb performance over the last year. Total RMS guiding down around .24 - .32

I had some time away while swapping scopes from V1 RASA 11 to a V2 RASA 11. (very similar) V2 seems heavier. I rebalanced.

My guiding is now at best  .99 and averages around 1.50.  Good enough for decent stars at my image scale but it makes me concerned. The corrections are very abrupt. I've used PHD2 for 3 years and know it quite well for tuning. I can't seem to get it to smooth out.

I believe there was a PHD2 update during this  (good to bad shift). so it's hard to know if it's the mount or phd2. 

With that said - I feel there is a good bit of play in the RA mesh. I have taken the slop out before using the 'thumb pressure" tuning trick.  That isn't working this time.  I move the weights/top of teh scope a good bit that I think is the culprit. 

I opened the RA end of the box where the 3 gears are. (the middle gear turns freely easily). But it too seems to have some slop. ?  Meaning I can wiggle the middle gear1 bit (1/16th?) inch or could say 1.5-2mm or so before it contacts the other gears to make them move.

So my question is there another method or documentation of what I might do to take that play out of the RA mesh? 

I have seen the instructions for (old-style - no spring-loaded vers) which doesn't apply to me I don't believe. As noted above, the thumb/finger pressure on the release lever doesn't seem to work this time. Could this mean a new gear is needed in the box?  What else could I try?


Ron in Grand Rapids, MI

Join main@ap-gto.groups.io to automatically receive all group messages.