Re: Tracking problem with Mach 1

Ray Gralak
 

I was having a problem with tracking last night.....the mount slewed to coordinates in SGP and APCC, but short
exposures showed movement. I re-initialized, no help.

https://www.dropbox.com/s/xrdoas64yyj9dw2/ApccZip-Peter_Bresler-2020-03-26-043115.zip?dl=0

https://www.dropbox.com/s/swi70mhbpbmw1nm/frame_and_focus_24.fit?dl=0
There doesn't appear to be any logs that cover the time at which your image was made according to the images FITS header which interestingly says was taken at 4:42 am, which is one minute *after* you posted (which could means an inaccurate computer time).

I did a scan of your logs and there are a few instances of Solar rate being used, which could cause trailing like that.

Other than that it could be something like poor polar alignment, loose/slipping clutch, or a tugging cable.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): https://www.astro-physics.com/apcc-pro
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Peter Bresler via Groups.Io
Sent: Thursday, March 26, 2020 4:41 AM
To: main@ap-gto.groups.io
Subject: [ap-gto] Tracking problem with Mach 1

[Edited Message Follows]

I was having a problem with tracking last night.....the mount slewed to coordinates in SGP and APCC, but short
exposures showed movement. I re-initialized, no help.

https://www.dropbox.com/s/xrdoas64yyj9dw2/ApccZip-Peter_Bresler-2020-03-26-043115.zip?dl=0

https://www.dropbox.com/s/swi70mhbpbmw1nm/frame_and_focus_24.fit?dl=0

Join main@ap-gto.groups.io to automatically receive all group messages.