Re: APCC PRO v1.7.1.1 AND HORIZONS PROBLEM


Dale Ghent
 

All US government sites (that includes NASA sites) must have been made TLS-only by the end of CY 2016.

In addition to that, TLS 1.1 or higher (such as the newer TLS 1.2) are the only versions these sites are allowed to speak. TLS 1.0 is considered obsolete and insecure. This can cause problems on Windows 7 machines that don't have a certain patch installed and registry change made... but if you're still running Windows 7 (or older), you're lost in the forest anyway :D (yes Windows 7 is broke, and yes you ought to fix it... by updating.)

On Mar 23, 2020, at 8:16 PM, Michael Hambrick via Groups.Io <mike.hambrick@...> wrote:

Hi Ray

I thought you mentioned in an earlier post that the website is http: and not https:


Best Regards

Michael Hambrick
ARLANXEO
TSR Global Manufacturing Support
PO Box 2000
Orange, TX 77631-2000
Phone: +1 (409) 882-2799
email: mike.hambrick@...

Join main@ap-gto.groups.io to automatically receive all group messages.