Re: Lunar Tracking Rate #ASCOM_V2_Driver


Ray Gralak
 

After a couple of seconds, the ASCOM driver would set back to Sidereal with no errors reported.
Do you have any applications connected at the time? It could be that one of them is setting the rate back to sidereal. Any slews will also reset to rate to sidereal (APJog, for instance issues slews).

BTW, the mount's lunar rate is just an average rate. If you want to track the moon in both axes a little better consider using the Horizons application that comes with APCC.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Mike Miller
Sent: Monday, March 9, 2020 12:04 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] Lunar Tracking Rate #ASCOM_V2_Driver

I was trying to do some EAA on the moon over the weekend with my Mach1, and I found that anytime I clicked the
Lunar Tracking button in the ASCOM driver, it would reset back to Sidereal after a few seconds.

Custom rate did work correctly.

My procedure this night:
1. Polar align via Sharpcap
2. Use SGP to solve and sync
3. GoTo RA/Dec of moon in APCC
4. APJog to nudge moon into center of frame
5. Press Lunar Tracking button in ASCOM driver

After a couple of seconds, the ASCOM driver would set back to Sidereal with no errors reported.

Join main@ap-gto.groups.io to automatically receive all group messages.