Re: New Keypad Software


George
 

I should add that the earliest keypads…approximately 1565GTO and earlier…will not accept the v5.xx firmware, as they do not have the available memory.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-282-1513

Email:  george@...

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of George
Sent: Wednesday, January 22, 2020 10:39 AM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] New Keypad Software

 

Peter,

 

All Keypads can accept firmware version up to v4.19.3.   Version v5.xx will require a CP4 or CP5.

 

Regards,

 

George

 

George Whitney

Astro-Physics, Inc.

Phone:  815-282-1513

Email:  george@...

 

From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Peter Bresler via Groups.Io
Sent: Tuesday, January 21, 2020 7:21 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] New Keypad Software

 

I fairly recently received an email announcing new keypad software. Unfortunately it appears that my keypad is too old to accept it. Can someone please redirect me to this information?

Join main@ap-gto.groups.io to automatically receive all group messages.