Re: Mach2 Shipping?


Roland Christen
 


Dose the GTOCP5 require APCC-Pro to run, or can it run with just the V2 driver.
None of our mounts require APCC Pro to run, and that includes the Mach2. The present version of the driver works just fine with the Mach2, it's what I've been using for the past year. In bare bones operation I have my laptop with MaximDL on for image acquisition and guiding,  and perhaps PHD2 for alternate guiding. I can also bring up SkyX using its ASCOM command and it will automatically connect to the Mach2. The ASCOM driver using either MaximDL or SkyX will initialize the mount. Nothing else is required.

In the meantime we are revising the AP ASCOM driver to add some features which are not in the present version of the driver.

Rolando


-----Original Message-----
From: bob <skybob727@...>
To: main <main@ap-gto.groups.io>
Sent: Mon, Jan 20, 2020 10:09 am
Subject: Re: [ap-gto] Mach2 Shipping?

Since the Mach2 has not shipped as of yet, this question is more for Rolando or anyone at AP. I do not plan to use the Mach2 in an observatory, just occasionally at home and in the field. On the website in the “What’s Included” it shows that the APCC-Pro is included with the mount. Dose the GTOCP5 require APCC-Pro to run, or can it run with just the V2 driver. I have noticed that even the current V2 v5.20.09 driver dose not show a GTOCP5 option for a mount controller.

Bob
 

Join main@ap-gto.groups.io to automatically receive all group messages.