Re: GTO CP3 Problem


Christopher Erickson
 

In my CP3's the serial driver chip (MAX238CNG)  that connects directly to the two serial ports is socketed so if the chip is damaged by static electricity or such, it can be replaced by the user. Nobody else but AP sockets their driver chips! AP is awesome!

If you decide to order a new chip (or four) and install it yourself, maybe take an extra moment to review your setup and try to figure out how the chip was damaged by ESD and how to prevent it from happening again.

-Christopher Erickson
Observatory engineer
Waikoloa, HI 96738
www.summitkinetics.com
   

On Thu, Dec 26, 2019, 7:15 AM Renan Van De Wyngard <renanvdw@...> wrote:

Josep,

 

Did you try with a different serial-usb adapter? (FTDI chip)

 

 

From: uncarollo2 <chris1011@...> via Groups.Io
Sent: jueves, 26 de diciembre de 2019 13:58
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] GTO CP3 Problem

 

We can fix the CP3 so it will work again. However, it is old technology and you may want to invest in the CP4 which has all new software and will allow new features to be loaded via an internet connection.

 

Rolando

 

-----Original Message-----
From: pepineus <tromouse@...>
To: main <main@ap-gto.groups.io>
Sent: Wed, Dec 25, 2019 6:25 am
Subject: [ap-gto] GTO CP3 Problem

Dear AP friends,

I am the owner of a AP900 GTO CP3 mount and a GT130 OTA. I waited in the long-line for many years to get the GT, and I use it mainly for imaging. The APM is a different story, I purchased it second hand from a guy who was working offshore near my hometown in Barcelona. After I purchased this mount almost all my problems with previous mounts went away. From the very first day, I noticed the upper serial port did not seem to work (could not find a COM port working for it). However the lower port did seem to work nicely: at a ceratin COM, the AP driver detected the CP3 "Rev I" unit.

However in the last couple of years I found the driver got hung up and my imaging runs were frequently ruined. I discarded software problems by setting up a different computer and trying different Microsoft OS (W7, W10). I am using SkyX, Maxim DL, and CCD Commander. The hung ups always look the same: I can attest this by checking the Windows Task administrator, where the AP Driver is shown as "not responding". I have tried again many times to search for the upper serial port, but is does not seem to respond. This has become a serious limitation now. I recently discovered that the lower port might present its own limitations, and I wonder if this might be reason behing what I am experiencing.

I recently purchased a CP2 unit for little money, which I will try. Given the basic things I am nowadays doing, I believe it will suffice, but I am wondering if AP will service my CP3 unit, and if it would, if it is really worth it. I would actually purchase the CP4, but it is a more relevant investment, this is something I might eventually do.

If you have read so far, thanks. Hopefully I will soon get the CP2 I just got,

Merry Christmas and wish you a great new year,

Josep M.

 

Join main@ap-gto.groups.io to automatically receive all group messages.