Re: APCC Standard Upgrading


Jack Huerkamp
 

Ray,

I have over-written versions in the past with no issues. Maybe when the next update to APCC Standard becomes available, it will install over the existing version that I have on my computer.

Yours truly,

Jack

Jack Huerkamp
Jack's Astro Accessories, LLC
38388 Pine Street
Pearl River, LA 70452-5192
985-445-5063
mallincamusa@gmail.com
www.mallincamusa.com

-----Original Message-----
From: main@ap-gto.groups.io <main@ap-gto.groups.io> On Behalf Of Ray Gralak
Sent: Saturday, November 09, 2019 6:06 PM
To: main@ap-gto.groups.io
Subject: Re: [ap-gto] APCC Standard Upgrading

Hi Jack,

You do not need to uninstall the old version. The installer always installs over the old version. However, v1.7.1.0 was released months ago, not within the last month. It could be something specific to your computer, like no permission to write over the old version.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3: https://www.ccdware.com Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


-----Original Message-----
From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of Jack Huerkamp
Sent: Saturday, November 9, 2019 2:41 PM
To: main@ap-gto.groups.io
Subject: [ap-gto] APCC Standard Upgrading

I just tried using APCC Standard for the first time in a month, after returning from a vacation. I was prompted to
upgrade to V1.7.1.0, I downloaded the file, closed APCC, ran the installation for the current version. It said it was
installed and when I went to run APCC, it defaulted to the prior version. I was asked to upgrade again.

What's going on?

Do I have to fully remove the prior version and start with a fresh installation of APCC Standard?

Jack Huerkamp

Join main@ap-gto.groups.io to automatically receive all group messages.