APCC Standard Upgrading


Jack Huerkamp
 

I just tried using APCC Standard for the first time in a month, after returning from a vacation.  I was prompted to upgrade to V1.7.1.0, I downloaded the file, closed APCC, ran the installation for the current version.  It said it was installed and when I went to run APCC, it defaulted to the prior version.  I was asked to upgrade again.

What's going on?

Do I have to fully remove the prior version and start with a fresh installation of APCC Standard?

Jack Huerkamp

Join main@ap-gto.groups.io to automatically receive all group messages.