Re: why when I plate solve is my APCC RA off by an hour


steven ho
 

Using APCC Go To
After plate solving I moved the mount via APCC back an hour and found the Crab and centered it by imaging, then incremental movements.

All mount control is done via APCC pro.

At this stage Ray I just want to get reinitialized, back to normal.  At the end of the night can I park the mount (at position4) then adjust the mount by unlocking the clutches (if necessary) using a level to adjust the axis?



From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <groups3@...>
Sent: Thursday, November 7, 2019 12:05 AM
To: main@ap-gto.groups.io <main@ap-gto.groups.io>
Subject: Re: [ap-gto] why when I plate solve is my APCC RA off by an hour
 
> I have my hand controller plugged in but it is ALWAYS initialize from
> APCC. No changes were made SITE information.

> Right now I am imaging the Crab Nebula at RA 6:39:31.4
>
> and the Crab is located at 5:35:44.96

How did you slew to the crab nebula?

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro V3:  https://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver


> -----Original Message-----
> From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of steven ho
> Sent: Wednesday, November 6, 2019 8:46 PM
> To: main@ap-gto.groups.io
> Subject: Re: [ap-gto] why when I plate solve is my APCC RA off by an hour
>
> I have my hand controller plugged in but it is ALWAYS initialize from APCC. No changes were made SITE
> information.
>
> I am using APCC pro 1.7.1.1
>
> Right now I am imaging the Crab Nebula at RA 6:39:31.4
>
> and the Crab is located at 5:35:44.96
>
>
> Disregard the minute differences how can I be an hour off?
>
> I started from Park position 4 and physically inspected everything before beginning.
>
> What is wrong?
>
>
> How can I get back to normal?
>
>
>
> ________________________________
>
> From: main@ap-gto.groups.io <main@ap-gto.groups.io> on behalf of Ray Gralak <groups3@...>
> Sent: Wednesday, November 6, 2019 11:38 PM
> To: main@ap-gto.groups.io <main@ap-gto.groups.io>
> Subject: Re: [ap-gto] why when I plate solve is my APCC RA off by an hour
>
> You did not provide enough information to say what caused your issue.
>
> However, you should not need to do anything to APCC's time settings because APCC automatically changes the
> time and time zone to compensate for each other, assuming you are using version 1.7.x.
>
> If you did change the time zone or time offset then that caused the problem. If something else initialized the mount
> (e.g. hand controller or SkyX) then that probably caused the problem.
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center): http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc <http://www.astro-
> physics.com/index.htm?products/accessories/software/apcc/apcc>
> Author of PEMPro V3:  https://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: https://www.siriusimaging.com/apdriver
> <https://www.siriusimaging.com/apdriver>
>
>
> > -----Original Message-----
> > From: main@ap-gto.groups.io [mailto:main@ap-gto.groups.io] On Behalf Of steven ho
> > Sent: Wednesday, November 6, 2019 8:03 PM
> > To: main@ap-gto.groups.io
> > Subject: [ap-gto] why when I plate solve is my APCC RA off by an hour
> >
> > This is driving me (more) crazy. My time setting are correct in site tab.
> >
> > -local time is correct
> > Time offset is -5:00:00
> >
> > please help me, this is so frustrating.
> >
>
>
>
>
>
>




Join main@ap-gto.groups.io to automatically receive all group messages.