Re: Using the GTO keypad with the Mach2


topboxman
 

Hi Terri,

I have two USB cables for camera and guider, one 12VDC cable for camera and Ethernet cable for motorized focuser routed through the mount. I use adhesive tape to secure USB hub and Focus Boss II to CP4 controller. You can see pictures of my equipment at:


Click on "Current Equipment" thumbnail.

Peter


---In ap-gto@..., <theresamarie11@...> wrote :

Hi Peter, So on your current setup do you have multiple USB or power cables routed up through the mount?   I was thinking it’s going to be really clean just moving my hub and power distribution box to the scope side of the mount.    But if you have multiple voltages or multiple isolated supplies then it’s not going to work.   I’ve had so many issues with cables in the winter  once I added the complexity of a cooled camera, auto focus and the filter wheel that I’m really looking forward to a cleaner setup.


Terri


On Sep 20, 2019, at 5:55 PM, pnagy@... [ap-gto] <ap-gto@...> wrote:

 

Yes, I am the same Peter from TEC forum. Thanks for the kind words.

I am somewhat a little disappointed that Mach2 will no longer accept external cables to be routed through the mount. Mach2 has internal power and USB3 cables (one of each) which means you may need some kind of hub or power distribution at the scope if you want clean cable management.

Personally I feel the advertisement of "through the mount cabling" for Mach2 at A-P web site is a little misleading because the same exact words are said for A-P1100 and A-P1600 mounts which allow external cables to be routed through the mount. I hope some customers won't feel betrayed about Mach2 advertisement about "through the mount cabling". I think it needs to be clarified.

Personally I could not live without through the mount cabling with my former Mach1 and current A-P1100AE because I never even for a second think about cables getting snagged.

My comments no way meant to offend A-P, just my opinion about it. I absolutely love A-P products.

Peter


---In ap-gto@..., <theresamarie11@...> wrote :

Wow, impressive Peter.. basically uninterruptible power.    On more than one occasion I’ve tripped over, and/or yanked a power cord out (I am eternally clumsy).   Over the last winter I’ve gone to adding luminescent tape to many of the cords and wires and tripod legs, observing chair legs.    It helps me a lot to keep aware of all the places that are trip or snag hazards, especially the way I’ve wired my mount with USB hub, focus controller and power center mostly mounted on the tripod legs.. I have a lot of wires flying around and they’re mostly black, so the tape placed at 1 foot internals or so helps a lot.   So I’m always keeping track of where the wires are when doing meridian flips or initial slews.   I am in the process or redesigning to accommodate the USB Hub, power distribution and focus controller on the telescope side by side mount which is going to be a lot tidier and avoid most of the issue with cables on my current setup, and I think 100% resolved with the Mach2 internal cabling. 

I think Peter, I see you on the TEC forum as well.. Your astrophotography is gorgeous. 


Terri


On Sep 19, 2019, at 9:05 PM, pnagy@... [ap-gto] <ap-gto@...> wrote:


I use A/C setup along with my Battery Box as a backup in my backyard by using this cool Power Gate device:


along with:


The Power Gate is a dual function of UPS and battery charger. Under normal circumstance, A/C power supply (14.1VDC) is used to supply power to my astro gears while the Power Gate charges the battery (from power supply via Power Gate). It could not be easier. If there's a power outage, the Power Gate auto-magically switches to Battery power and continues to provide 12VDC power to astro gears without hiccups.

One time, during imaging session in my backyard, I accidentally and unknowingly kicked the power cord out of the outlet outside killing the power to the power supply but no problem because the Power Gate switched to connect the battery to my astro gears and worked all night.

Here is a bad photo of my Battery Box with Power Gate on top of Battery Box:


It looks messy in the photo but it's really simple and clean.

Peter


---In ap-gto@..., <theresamarie11@...> wrote :

Thanks guys for the suggestions.  I have essentially the same setup (different source for my meter) on my battery setup.   It includes a shunt so I have current load, voltage, and power readings.

What I don’t have is the same for the AC setup, so I can consider this A-P product for the AC setup.     But I suspect the Mach2 is going to work so well, that I’m going to forget it’s even there and place my focus on the other 999 things that can go wrong with astrophotography.    The whole idea of forgetting about the mount is something I’m really looking forward to.  


Terri



On Sep 19, 2019, at 5:39 PM, 'Woody Schlom' woody@... [ap-gto] <ap-gto@...> wrote:

Bryan,

Yeah, I have one of these too. They’re great – and so simple once you’ve converted all your power cables over to PP.

Woody

From: ap-gto@... <ap-gto@...> 
Sent: Thursday, September 19, 2019 1:49 PM
To: ap-gto@...
Subject: Re: Fwd: [ap-gto] Using the GTO keypad with the Mach2

Terri

I purchased the A-P Online Power meter some time ago

https://astro-physics.com/cabppwm

and have found it very useful.for assessing current draw under varying loads, balancing the scope, evaluating if something is binding somewhere, e.g. cable drag, remaining battery capacity.

Bryan

---In ap-gto@..., <theresamarie11@...> wrote :

Rolando, thank you again for all of the great information. You should put some of this in your specification (just a suggestion). I’ll be able to monitor it once I have a chance to connect the Mach2 to a battery since I have a shunt installed to monitor draw. I’ve never noticed the spikiness of the dew controller, but do know that they're pulse width modulated (not clear on frequency) and I currently use a simple 5A “brick” supply with my current setup that supplies everything (mount, heaters, camera cooler, focuser, USB hub, etc) when running at home.. With the Mach2 and supplied 24V power, It’ll be easy to split the supplies by just keeping my current supply for everything but the mount.. In the field I’ll be using a single 12V 55Ah battery. I assume the mount power input is separate from the supply that will feed through up to the DEC axis and the supply that powers the USB hub. I guess if need be, some additional decoupling can be added around the dew controller if it ever caused issues for other 12V components. Maybe this is why I sometimes get mysterious image transmission failures.  

Terri

On Sep 19, 2019, at 12:32 PM, chris1011@... <mailto:chris1011@...> [ap-gto] <ap-gto@... <mailto:ap-gto@...> > wrote:

Mount current draw is the following as measured at the power supply: 

At 24 volts - 0.39 amps normal tracking. At 1800x - 2..06 amps 1 axis, 3.24 amps 2 axis slewing.

At 12 volts - 0.69 amps normal tracking. At 1200x - 2..91 amps 1 axis, 4.43 amps 2 axis slewing.

For 600x slewing, current draw is approximately half of the above

For 900x slewing current draw is approx 75% of above.

The mount comes with a 10 amp 24 volt supply (240 watts) and can be used with 120 and 240 volt input power.

If you run this mount from a different power supply, I recommend that you do not run dew heaters from that same supply since these put heavy spikes in the line that can disrupt the mount control circuit. Batteries tend to be ok since they can deliver the high inrush currents that dew heaters produce without dropping below the 10 - 11 volt min. limit that can cause motor stalls.

Roland Christen

Astro-Physics Inc.

[Non-text portions of this message have been removed]






Join main@ap-gto.groups.io to automatically receive all group messages.