PemPro Polar Alignment differs East to West


Andrew Jones
 

Hello Everyone. I am looking for some guidance. I have a Mach 1 on a permanent pier in an observatory that I am in the process of getting setup. I currently have a 11" EdgeHD SCT mounted on the Mach 1. Last night I finally got around to getting my polar alignment dialed it. I have been using a PoleMaster to get me pretty close, but wanted to see if I could further refine the alignment using PemPro 3 since I had recently paid for the upgrade.

I started the PEMPro Alignment Wizard on the West side of the Meridian and did both the Azimuth and Altitude alignments several times until I got both under 1 arc min which was pretty much the limit of my Seeing last night. I then decided to switch to the East side of the Meridian and run the Polar Alignment Wizard again just to confirm I was aligned there as well. To my surprise I was off by quite a bit (3 - 5 arc mins) East of the meridian after letting the drift steps run for 3 - 5 mins. I didn't want to do any more adjustments as it took me several hours to get it to within 1 arc min West of the meridian. I switched back to the West and ran the polar alignment wizard again for both Az and Alt and after 5 mins both were still under 1 arc min. When I got to the step of moving the star to the end of the pointed arrow I didn't have to do anything as they were both dead on the point of the arrow. All the PEMPro 3 settings I used for where to slew in the sky where left at there defaults.

So my questions for the group is why would my polar alignment be different on one side of the meridian vs. the other? I thought once the mount is polar aligned it really should not matter which side of the Pier it is on. I have no idea why doing a pier flip to the other side of the meridian would cause such a big swing in the alignment. My only guess is that maybe my OTA is not sitting Orthogonal on the mount but I wouldn't think it would matter for drift alignment. The other thought I had is maybe I need to adjust my balance to be slightly weights heavy. Currently it is almost perfectly balanced on both axis. The Mach 1 is only about a year and half old so would not expect there to be much backlash as it has the new self adjusting gear mesh mechanism.

Needless to say, I am kind of stumped. I would welcome any knowledgeable advice on what might be going on here as I am not really sure what to do next.

Thanks in advance for the helpful advice.

Clear Skies,
Andrew J


Join main@ap-gto.groups.io to automatically receive all group messages.