Re: AP900 RA Slew noise


Christopher Erickson
 

It was great fun having Roland with me when I went up to work on the VIS equipment last Thursday.  The VIS hires me to go up and work on their gear for two hours, twice a month. The skies were terrible so the trip was all about fixing and maintaining gear.  No stargazing or outreach was going to happen.
 
They have four AP mounts of various vintages and although the AP gear is significantly more trouble-free than the rest of the Losmandy/Meade/Celestron/Orion gear, it still needs periodic TLC.  The abuse that equipment receives every day and every night is unbelievable.  Not to mention the infrequent rain and the all-too-common and super-abrasive volcanic cinder dust!  
 
The VIS's 16" LX200GPS scope was exhibiting electronic problems and their 1200GTO was supposedly emitting squealing noises from the RA axis so Roland focused on the 1200GTO while I tackled the Meade 16.  Found a disconnected LNT module cable in the left fork arm on the 16, which I reconnected and secured to try to prevent it from getting snagged and disconnected again.  It would have been nice if the Meade firmware would throw a meaningful error message when it doesn't detect the LNT or some other module.  Too much to ask, I guess.  Meanwhile Roland cleaned and regreased the 1200's RA gearbox and then adjusted the backlash of both axes.
 
A number of local amateurs came up to the VIS to meet Roland while we worked and that slowed us down a bit. LOL
 
After the 1200 and Meade-16 were fixed, we moved on to the other AP mounts to see what we could do with them before sunset and losing our work lighting.  We checked, cleaned, lubricated and adjusted the gearboxes of their two 1100's and Mach1.  Of course Roland did most of the work on his mounts and I just assisted!
 
Roland noted that the wear on the old Mach1 gearboxes was pretty bad (probably because of many years of volcanic cinder dust exposure) and was going to get me a price for a pair of new-style, replacement, spring-loaded gearboxes for it when he got back home.
 
Marj shared with me that AP now sells gearbox grease (different than worm lube) that some in the AP staff have nicknamed "Roland's secret sauce gearbox lube".  It isn't on the website but you can call and order some.
 
I still need to fix the orthogonality on the four SCT's on the AP mounts but that has been a lower priority than the routine damage and other malfunctions that crop up on a regular basis.  Dropped eyepieces, damaged power cables, damaged finders, miscollimation, broken wheels, etc.  Not to mention the ongoing training issues and high staff turnover.  Recently I found out that the reason the collimation was constantly screwed up on several of the SCT's is because well-meaning staff were messing with the collimation screws whenever they flipped the meridian and the scope didn't hit the targets.  Ortho!
 
Roland mentioned a method using Polaris to do easy orthogonality checks and adjustments.  I teased him a bit as to why it wasn't in the AP manuals and he said "it will be soon!"
 
Personally I like to do ortho checks and adjusts during the day and use AP Park 1 and 4 with tracking stopped for orthogonality checking with a low power crosshair eyepiece on an SCT. I absolutely detest trying to adjust ortho on a big, heavy scope in the dark.
 
Another common problem is tracking problems on the various AP mounts.  The solution has always been to show new staff how to select between the different tracking rates in the AP hand controller.
 
*SIGH*
 
 
-Christopher Erickson
Observatory engineer
Summit Kinetics
Waikoloa, HI 96738
www.summitkinetics.com
 



From: ap-gto@... [mailto:ap-gto@...]
Sent: Monday, December 4, 2017 11:59 AM
To: ap-gto@...
Subject: Re: [ap-gto] Re: AP900 RA Slew noise

Hi All, I just got back from Hawaii. While there I serviced a couple of AP mounts at the Visitor center on Mauna Kea. One of the mounts, a 1200, was making noise while slewing. The mount is over 10 years old and has been in use every clear night. The gearbox gears had fine volcanic dust (very abrasive) and the grease was old and dry. I cleaned the old grease out and applied new grease to all the pinions and gear teeth in both gearboxes. The noise went away and both axes ran like new. I strongly recommend re-greasing the gearboxes once a year if the mount is used a lot or experiences dusty conditions.

Rolando



-----Original Message-----
From: werison@... [ap-gto]
To: ap-gto
Sent: Mon, Nov 27, 2017 6:51 pm
Subject: Re: [ap-gto] Re: AP900 RA Slew noise



Its warmed up now and the noise is gone.
Got some grease on ebay and will try it.
Also got a reply to my email to Astro-Physics from George.
They have a grease kit!  Might wait and get one.

William


Virus-free. www.avg.com

Join main@ap-gto.groups.io to automatically receive all group messages.