Re: I am back inaging after 18 months!!!!


topboxman
 

Hi Stuart,

Thanks for the kind words. I feel really good right now and not taking any more treatments or medicines for the past 8 months.

Yeah, I was aware of the different bandwidths in I-Series and E-Series Red filters and I was surprised the sky background levels were similar because I-Series has wider Red bandwidth than E-Series Red filter. I bought the I-Series filters after owning E-Series filters for a while and was hoping to have nearly equal sky background levels for same sub and total exposures for all filters. Blue and Green filters have almost identical sky background levels but Red has about half the intensity.

Peter

---In ap-gto@..., <stuart.j.heggie@...> wrote :

Peter - first, I'm sorry to hear you were ill but glad you're in remission (I googled it per your comment - wow!). 

This M33 looks great! Nice job! I really like it. I just got an 814 chip camera and like you, I'm impressed by the low noise.

BTW - Don Goldman told me the only difference between the 'I' and 'E' series filters is the width of the red band. For a galaxy I suspect they'd perform pretty similarly.

Stuart

On Sun, Nov 19, 2017 at 8:04 PM, pnagy@... [ap-gto] <ap-gto@...> wrote:
 

Hi,

I am back imaging after 18 months. Two reasons. One was the weather has been horrible and the other I was diagnosed with an autoimmune disease called TTP (please do a Google search) which was attacking my healthy platelet cells but I have been in remission for 8 months since I received treatment. It was very difficult to be motivated in this hobby and thinking about this awful disease but I am finally feeling good.

This is M33 Triangulum Galaxy. This is my first time imaging with Lum filter and it works very well. I have a TEC 140 APO scope and usually don't image with Lum filter because I was getting pretty big star bloats due to the scope not perfectly correcting blue light. Eventually I found out that TEC makes a great Field Flattener that actually does a wonderful job of correcting blue light. I do not understand why TEC does not advertise their FF correcting blue light. Anyway, here are the details:

High resolution image at: https://peternagy.smugmug.com/ Telescopes/Galaxies/i-CsFnV6r/ A

This was taken from my light polluted backyard in Reno, NV. Used A-P1100GTO mount and it worked flawlessly with SGP automation software and PHD2 guiding. Total of 72 subs captured and not one sub was thrown out.

M33 Triangulum Galaxy. RGB + Luminance. 0.93"/pixel image scale.

Astrodon Red filter,  12 x 5 minutes, 1x1. 11/17/2017.
Astrodon Green filter, 12 x 5 minutes, 1x1. 11/17/2017.
Astrodon Blue filter, 12 x 5 minutes, 1x1. 11/17/2017.
Astrodon Lum filter, 36 x 5 minutes, 1x1. 11/17/2017.

TEC 140 APO F/7 with TEC Field Flattener, Astro-Physics A-P1100GTO GEM. QSI660wsg. OAG and Ultrastar autoguider, Optec Handy Stepper Motor focuser. Captured and automated with SGP. Calibration (including Dark Subtraction) and Post-processed with PixInsight. PHD2 settings: RA Aggressiveness: 60, RA Hysteresis: 10, Max RA/Dec Duration: 2000, Min Move: 0.45, Calibration Steps: 250msec, Auto/Resist Switching, 1 sec guiding exposure.

I am pretty happy with the results. At first I didn't want to image because it was pretty cold outside but the forecast for the next few days was not promising so I imaged M33 last night. It was one of the better nights, the seeing was not spectacular but it was not bad. FWHM varied between 2" and 3". Here are the best FWHM details for each filter:

Red: 2.640"
Green: 2.074"
Blue: 2.325"
Lum: 2.428"

Using Unihedron sky quality device, the sky quality was 19.13 mags/arsec squared.

No dithering because I felt my Sony ICX-694 CCD QSI camera has super low dark current and very little to no FPN. Guiding was fantastic that at first I accidentally didn't do Star Alignments before stacking and didn't notice bad stacking but I re-did stacking anyway by doing Star Alignments first.

Since Declination of M33 (30 degrees) was lower than my local latitude (almost 40 degrees), Meridian flipping was not necessary.

I was using Astrodon I-Series filters instead of the recommended E-Series filters for Sony ICX-XXX CCDs. I have both sets of filters and this was my first time using I-Series filters and I could not tell much difference between I-Series and E-Series filters.

Thanks for reading my long post.

Peter





--

Join main@ap-gto.groups.io to automatically receive all group messages.