Re: Help, my mount thinks it's in the wrong hemisphere


Geof Lewis
 

Thanks Rolando,

No worries and I appreciate you clarifying.

Best regards,


Geof


From: ap-gto@... on behalf of chris1011@... [ap-gto] Sent: 17 November 2017 21:42
To: ap-gto@...
Subject: Re: [ap-gto] Help, my mount thinks it's in the wrong hemisphere
 
 


the OP posted that setting is under focuser control,
My mistake, I thought it was to do with the mount. Sorry, you are correct.

Rolando


-----Original Message-----
From: Geof Lewis geoflewis@... [ap-gto]
To: ap-gto
Sent: Fri, Nov 17, 2017 3:38 pm
Subject: Re: [ap-gto] Help, my mount thinks it's in the wrong hemisphere



Hi Rolando,
I'm interested in your comment on backlash compensation as in the screenshot the OP posted that setting is under focuser control, so I've always assumed that was to do with focuser backlash and not mount backlash or am I wrong? I have the same 100ms for backlash compensation under focuser control, so you got me wondering.
Elsewhere in the AP V2 driver there are settings for 'Set RA backlash' and Set Dec Backlash', which I presume are the mount settings, for which I have both set to 0, so please could you confirm or clarify.
Best regards,

Geof

From: ap-gto@... gto@...> on behalf of chris1011@... [ap-gto] gto@...>
Sent: 17 November 2017 19:10
To: ap-gto@...
Subject: Re: [ap-gto] Help, my mount thinks it's in the wrong hemisphere
 
 
Hello again,

I noticed one other thing in your setting. If you will be autoguiding, set the backlash Comp to zero. This has nothign to do with your current problem, but could cause problems later on when you are guiding.

Rolando



-----Original Message-----
From: marfig1970@... [ap-gto] gto@...>
To: ap-gto gto@...>
Sent: Fri, Nov 17, 2017 12:56 pm
Subject: [ap-gto] Help, my mount thinks it's in the wrong hemisphere



I don't know what I did wrong, but my new Mach 1 mount thinks it's in the northern hemisphere (I live in the southern hemisphere), I have updated the data via Setup Telescope several times, but the ASCOM driver doesn't reflect it:



Thanks,

PS: Sorry about the screenshot, I don't know what Windows did with these and I had to use my cell phone.





Join main@ap-gto.groups.io to automatically receive all group messages.