Re: Update to odd tracking/RA behavior


Mike Shade
 

The power supply that I was using was an old Radio Shack unit, 13.8V 10A unit...I replaced it with the Pyramid. All I am running on it is the 1600GTO slewing at 600X.



If the pyramid is a unreliable unit, what power supplies are people using. Again, this only powers the mount. I bought this through AP a few years ago, seldom used. It powered my 1200GTO occasionally.



Thanks...



Mike J. Shade: mshade@q.com

Mike J. Shade Photography:

mshadephotography.com



In War: Resolution

In Defeat: Defiance

In Victory: Magnanimity

In Peace: Goodwill

Sir Winston Churchill

Already, in the gathering dusk, a few of the stars are turning on their lights.

Vega, the brightest one, is now dropping towards the west. Can it be half

a year since I watched her April rising in the east? Low in the southwest

Antares blinks a sad farwell to fall...

Leslie Peltier, Starlight Nights



International Dark Sky Association: <http://www.darksky.org/> www.darksky.org



From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Friday, October 27, 2017 10:03 AM
To: ap-gto@yahoogroups.com
Subject: Re: [ap-gto] Update to odd tracking/RA behavior





Mike,



Assuming you replaced the original PS with a new “PYRAMID PS-9KX” (13.8 vdc @ 5 amp steady current, & 7 amp max), its 4-page document says:

(5) THIS UNIT HAS ELECTRONIC OVERLOAD PROTECTION WITH INSTANT AUTOMATIC RESET FUNCTION.
IF OUTPUT IS OVERLOADED - THE OUTPUT POWER WILL AUTOMATICALLY SHUT OFF
RELEASE POWER CORD OF YOUR EQUIPMENT FROM THE OUTPUT TERMINALS AND CHECK THE ACTUAL
POWER RATING OF YOUR EQUIPMENT. THIS UNIT WILL “AUTOMATICALLY RESET INSTANTLY”

(6) OVER TEMPERATURE PROTECTION CIRCUITRY IS USED IN PS-9KX TO PREVENT OVER HEAT DAMAGE.
UNIT WILL BE SHUT DOWN ... AFTER 15 MINUTES ( MIN) AT 100% RATED LOAD
AND AFTER 25 MINUTES ( MIN ) AT 80% OF RATED LOAD



Have you checked how much current is being drawn from the 5 amp supply? If you are using only 80% of rated amps, this 4 amp power drain can cause a momentary power loss at the 25 minute mark at this level – even sooner, at the end of 15 minutes, if it supplies its “full rated” 5 amps for 15 minutes.



It will recover automatically, as soon as it cools off, so you will never know if there was a power glitch, except for those trailing star images.

I had it fool me once when the AP-900 seemed to be running just fine. Then it lost power during “one of its MANY slews”, after more than an hour of (apparently) normal operation. As I was looking for the cause of the system power loss, it came back to life all on its own, and slewed the OTA into the pier before I got to it. So, I assume my scope system (mount and STL) were running at even less than the rated 80% trip level, and it then glitched much later, at 4 times their warning period. So, even operating at less than 80% power drain is not reliable – just takes longer to fail.



Seems it likes to run at much less than advertised amps – probably just 3.5 amps continuously, where it won’t crow-bar, some time during the night – then come back like nothing had happened. I wonder if the design would have been safer to just shut itself down, in the case of powering motors. That’s why I stopped using my PYRAMID supplies – can’t trust them to not screw things up, dangerously.



I wonder if this” power dip and auto recovery” ... is what you are experiencing. Check your amps,

and get a larger rated PYRAMID, perhaps the 10 amp would be safer. Even every production unit of the same supply, can differ, so your presently “better performance” may have a longer trip time, with a faster auto recovery, than the previous PS.



Joe





[Non-text portions of this message have been removed]

Join main@ap-gto.groups.io to automatically receive all group messages.