Re: AP V2 ASCOM DRIVER AND ASTROTORTILLA


Ray Gralak
 

Hi Diego,

It sounds like some of the applications are running "as administrator" and some are not. Running "as administrator" means the application is running under a different user account (the administrator's), thus a separate instance of the driver can appear.

So, all ASCOM clients need to be running normally (not "As administrator"), or all have to be running "as administrator", so that two instances of the driver won't try to access the single COM port.

Best regards,

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

-----Original Message-----
From: ap-gto@yahoogroups.com [mailto:ap-gto@yahoogroups.com]
Sent: Saturday, September 30, 2017 2:32 PM
To: ap-gto@yahoogroups.com
Subject: [ap-gto] AP V2 ASCOM DRIVER AND ASTROTORTILLA



Hello All,

I am pretty sure this has been discussed in the past however, I couldn't find a final solution for the following
problem:

I own a brand new AP Mach1 GTO with CP4 controller which I acquired in March 2017 directly from AP. All
my applications (ASCOM platform, PHD2, Astrotortilla, Backyard EOS are up to date). The AP V2 Ascom
driver version I am using is v5.10.00.

The problem I am having is that I can't connect Astrotortilla (V0.7) when the driver is already connected to
PHD2 and/or Stellarium Scope. I am able to connect Astrotortilla is any of the software mentioned above are
not connected but again when I try to connect them then it fails.

I can see the AP V2 Ascom driver is connected and reading properly when connected to Stellarium Scope or
PHD2 but when I open Astrotortilla and try to connect to the telescope (selecting AstroPhysics GTO V2
Mount) then it fails (a new windows of AP V2 Ascom software pop-up but with different values of what the
current one is showing).

Any idea what the problem could be?

Thanks in advance,
Diego Gomez


Join main@ap-gto.groups.io to automatically receive all group messages.