Re: AP 1100GTO Can't Calibrate in PHD2 All of a Sudden?


Tony Benjamin <tonybenjamin@...>
 

Hi Alan,

 

Unfortunately I just did that as I recently put all my cables through the mount and made sure all was tightened as I put things back together.

 

From: ap-gto@... [mailto:ap-gto@...]
Sent: Sunday, September 03, 2017 8:48 AM
To: ap-gto@...
Subject: RE: [ap-gto] AP 1100GTO Can't Calibrate in PHD2 All of a Sudden?

 

 

If all else fails check the tightness of all of your screwed connections. Your bolting to your telescope; the bolting of the saddle to the mount; the bolting of the sections of your declination and RA axis.

Check the stability of your optics too. No mirror flop. No looseness of secondary. Tightness of all camera components.

I only mention this because I had a situation where the continual hot/cold (day/night) caused some of my bolting to loosen. I had guiding problems. Once I went through a check of all my bolting the problem was resolved.

That may not be your issue, but it does not hurt to check.

Alan

Sent from Mail for Windows 10

From: dvuolhhr6nx4a532a3phnju3zs6lzvlgxdl2wzaf@... [ap-gto]
Sent: Sunday, September 3, 2017 10:38 AM
To: ap-gto@...
Subject: [ap-gto] AP 1100GTO Can't Calibrate in PHD2 All of a Sudden?

I am wondering if I may have an issue with my AP 1100 GTO mount.
I’ve had it for a little over a year now and it has worked without issue. I am using it for astrophotography with a C11 Edge @ 2800mm with an Ultrastar guide come on a COAG. PHD2 is my guiding software and normally my guiding has me around .3/.4 RMS in both RA and Dec. I have noticed lately that the numbers were getting a bit higher but just assumed it was atmospheric conditions. Although I had also noted that of late my stars have been a bit out of round even on short 30 sec subs.
Last night I was getting around .7 Ra and .5 Dec with a Total RMS near 1.0 arc/sec. I decided I would run a new calibration just to try and tighten things up. Unfortunately I could not get a successful calibration. PHD2 would be complaining about RA and Dec guiding rates differing by too much.
I started a post on Cloudy Nights (https://www.cloudynights.com/topic/590415-help-with-phd2-guiding-cant-calibrate/#entry8082854) before posting this issue here.
I haven’t changed anything in my routine and the only thing I did different was to run a calibration last night. I also made sure my PA was accurate, and it is, as you can see in the pics at Cloudy Nights.
It was suggested that I may need to remesh the gears? Any other thoughts on what may be causing this?

Join main@ap-gto.groups.io to automatically receive all group messages.