Re: Hand controller is stuck on AP Ver 4.19.3 screen


steven ho
 

The red wire is disconnected from the post in the plug, I assume that must be re-soldered.  I am a HAM and know how to solder.


Thank you!


steve hoffman



From: ap-gto@... on behalf of chris1011@... [ap-gto]
Sent: Monday, April 3, 2017 12:30 PM
To: ap-gto@...
Subject: Re: [ap-gto] Hand controller is stuck on AP Ver 4.19.3 screen
 
 

No, you did not lose your database. You have lost connection on the plug to the keypad or internally inside the keypad and that means a lost communication between keypad and mount servo. The pins are probably slightly corroded and are not making good connection. You can start by unplugging the cable and running the plug in and out of the mating plug on the CP3, which might rub off some of the corrosion. You can try using fine sandpaper on the exposed pins on the connector plug. If that's not enough, you may have to go inside the keypad (take the back off) and unplug the cable from that end. use fine sandpaper on those pins. Once you get communication, put some connector grease on the pins. This will prevent future corrosion - it seals out the oxygen from the air.

Rolando





-----Original Message-----
From: stevenhoffman53@... [ap-gto]
To: ap-gto
Sent: Sun, Apr 2, 2017 3:11 pm
Subject: [ap-gto] Hand controller is stuck on AP Ver 4.19.3 screen



Can anyone help?

Did I cream my database?

It worked last time about 2 months ago.

Thanks 
Steve Hoffman


Join main@ap-gto.groups.io to automatically receive all group messages.