Re: AP900 Gto Auto-Guiding woes.


Stuart
 

Vince, you want the guide scope/camera to be fixed relative to the back of your imaging scope. Ideally mounted on the focuser but with your scope that seems impractical. You could try a second pair of rings that are lower profile around the big tube and move them back as far as possible. 

What is the focal length of your imaging scope? AP makes a very elegant guider holder that mounts on the focuser. I'd talk to them about that vs. what you're trying in the photo if that set-up is suffering from flexure.

BTW - I imaged for years with a 350mm focal length Borg 60mm guide scope mounted to the top plate on my AP155. I was able to stabilize it fine and never had an oblong star in all the years I did that. You should be able to do what you're trying but it may need to be more securely attached than what I see in the photo. In my case, I had the guide camera, an ST-402ME, sitting firmly on the top plate of the cradle holding the AP155. The rear ring of the cradle nestled up against the focuser. The front of the Borg 60 was held in a Losmandy 3-point ring and the body of the Borg 60mm was held in a second Losmandy 3-point ring. The three points were tightened down really hard.

I'll try and get a photo of this set-up.

Stuart

On Fri, Oct 14, 2016 at 2:31 PM, salfranc@... [ap-gto] <ap-gto@...> wrote:
 

Hi,
I am not sure how I can better fit the guide scope to the mount. If you could give me a picture or something to show me the best way I would be really happy to modify my setup.
The cables are also showing on the image. I cannot get them any closer to the centre of the imaging scope as they interfere with the CP3 cables when slewing east and west.
Image setup.
Setup-guiding
Thank you
Vince
 




Join main@ap-gto.groups.io to automatically receive all group messages.