Re: GTOCP4 and latest APAE?


Roland Christen
 

 
The missing part of the equation appears to be the APAE software that controls both absolute encoders on my mount. I assume I might have to tun these on again now the old GTOCP3 and GTOAE combo is gone? (The RA status LED is glowing blue, the DEC status LED is now glowing green)
 
The status lights indicate that the encoder is working properly, but does not indicate that the encoders are turned on in the CP4. To do that, simply run the encoder utility and set your encoders on and set the home and limits that you want. It is a one time operation that will set the encoder status inside the CP4, and you won't have to run it again.
 
Rolando
 
-----Original Message-----
From: cford81@... [ap-gto]
To: ap-gto
Sent: Sun, Aug 14, 2016 10:36 pm
Subject: [ap-gto] GTOCP4 and latest APAE?



I just mounted my new GTOCP4 on my AP1600GTO today. I also took advantage of the 30% offer and installed APCC on my POC also. So far, it all seems to hang together and I am starting to explore.

The missing part of the equation appears to be the APAE software that controls both absolute encoders on my mount. I assume I might have to tun these on again now the old GTOCP3 and GTOAE combo is gone? (The RA status LED is glowing blue, the DEC status LED is now glowing green)

I have a version 1.0 of the APAE utility on an (old school) CD that was shipped to me when I purchased my AP1600GTO a few years ago, but the documentation says the newest version is needed with the GTOCP4 but it does not seem to be available online. The documentation only says that a future version of APCC will integrate the APAE utility.

Has anyone with absolute enco der mounts got the GTOCP4 working with the latest version of the existing APAE utility? (And what version number is it and where did you get it from)

Chris





Join main@ap-gto.groups.io to automatically receive all group messages.