Re: Latest Ap V2 Driver Utilities Usage on XP Service Pack 3


Don Anderson
 

Understood. I will likely get a new laptop (Win 10) to use as my main astro imaging platform and relegate my 5 yr old Win 7 machine to a backup role. In the mean time, I will get the old XP machine up to date. It's a shame really. That 15 yr old Dell was so well built. I guess when you spend $3200 on a laptop it should be!
Don Anderson

Sent from Don's iPhone

On Apr 11, 2016, at 5:07 PM, 'Ray Gralak (Groups)' groups3@... [ap-gto] <ap-gto@...> wrote:

 

> I dusted off my XP SP3 backup laptop and upgraded the driver as well as other
> astronomy software and I noted that I could not use the driver utilities unless I
> have .net framework 4xx installed. I see from the MS site that the newest version of
> .net framework 4 that can be supported on XP is 4.03. Will that run the driver
> utilities?

It should but XP is no longer supported by Microsoft so XP's useful days are probably numbered.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Monday, April 11, 2016 12:54 PM
> To: ap-gto@...
> Subject: [ap-gto] Latest Ap V2 Driver Utilities Usage on XP Service Pack 3
>
>
>
> Ray
>
> I dusted off my XP SP3 backup laptop and upgraded the driver as well as other
> astronomy software and I noted that I could not use the driver utilities unless I
> have .net framework 4xx installed. I see from the MS site that the newest version of
> .net framework 4 that can be supported on XP is 4.03. Will that run the driver
> utilities?
>
> Don Anderson
>
>
>
>

Join main@ap-gto.groups.io to automatically receive all group messages.