Re: Run_time error 55 file already open message when trying to use driver


Stuart Heggie <stuart.j.heggie@...>
 

Greg, I feel your pain. I think those registry cleaners are very dangerous. I stopped using them. 

I may have asked this before but are you using a CP2 or CP3 mount? I am on a CP2 AP900GTO and I find the ASCOM driver doesn't not mesh perfectly w TSX. I used to use TheSky6 Pro with CCDSoft5 and ASCOM and it was brilliant. Mostly still brilliant but there are a few bugs (or more likely it's me) with parking the mount. For now I have opted for turning off tracking vs. issuing a real park command (via CCD-Commander). 

Stuart

On Sat, Aug 22, 2015 at 7:35 PM, bradgregley10@... [ap-gto] <ap-gto@...> wrote:
 

Its gotten worse. Before I read your reply the laptop was running normally except when I tried to activate the AP Ascom driver. I downloaded a few of these "clean up your computer and fix ActiveX errors" and some "fixed" a few of the problems before wanting you to pay to clean up the remaining 6409 errors!


Now the laptop won't start Windows, won't even run safe mode. I did Windows recovery actions like running checkdisk and system restore and they didn't work. System restore said it could not restore some settings and there was only one restore date.


Time to pull the HDD and copy what I want to retrieve from it then reformat it and reload Windows?


I am using Sky X. Is there an incompatibility between Sky X and the AP driver? I am surprised a power interruption would cause the start of this as that laptop's battery is worn out and power is interrupted all the time with no ill effects.


Greg.




Join main@ap-gto.groups.io to automatically receive all group messages.