Re: appc sites


Dave Goodyear <dave@...>
 

Hey Ray.

 

I thought I wasn’t seeing things!

 

Take a look at these screenshots.

 

This one shows the mount pre-initialization.  As you can see, the initialization screen shows .39 and .44 with 38.8 and 43.7 the actual setting.

 

http://ns1.kb2networks.com/apccsite1.jpg

 

as soon as I hit initialize, the mount location screen in apcc will change to .38 and .43

 

http://ns1.kb2networks.com/apccsite2.jpg

 

If I remove the “tenths” and round up myself, to 39 and 44, it seems to work correctly.

 

http://ns1.kb2networks.com/apccsite3.jpg

 

Thoughts?  Thanks!

 

Dave

 

From: ap-gto@... [mailto:ap-gto@...]
Sent: Saturday, April 11, 2015 5:43 AM
To: ap-gto@...
Subject: RE: [ap-gto] appc sites

 

 

OK, no problem Dave. I just thought maybe it was a different screen or something.

-Ray Gralak
Author of APCC (Astro-Physics Command Center): http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
Author of PEMPro: http://www.ccdware.com
Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
Author of PulseGuide: http://www.pulseguide.com
Author of Sigma: http://www.gralak.com/sigma

> -----Original Message-----
> From: ap-gto@... [mailto:ap-gto@...]
> Sent: Friday, April 10, 2015 8:52 PM
> To: ap-gto@...
> Subject: Re: [ap-gto] appc sites
>
>
>
> Nevermind must of been something weird i did. Seems to work fine.
>
>
> Dave Goodyear
>
> Sent from my iPhone
>
> On Apr 10, 2015, at 7:47 PM, 'Ray Gralak (Groups)' groups3@... [ap-gto] <ap-gto@...>
> wrote:
>
>
>
>
>
> You're going to need to show a screen shot of what you mean. In the Manage Sites dialog it looks like it
> rounds
> correctly.
>
> -Ray Gralak
> Author of APCC (Astro-Physics Command Center):
> http://www.astro-physics.com/index.htm?products/accessories/software/apcc/apcc
> Author of PEMPro: http://www.ccdware.com
> Author of Astro-Physics V2 ASCOM Driver: http://www.gralak.com/apdriver
> Author of PulseGuide: http://www.pulseguide.com
> Author of Sigma: http://www.gralak.com/sigma
>
> > -----Original Message-----
> > From: ap-gto@... [mailto:ap-gto@...]
> > Sent: Friday, April 10, 2015 7:15 PM
> > To: ap-gto@...
> > Subject: [ap-gto] appc sites
> >
> >
> >
> > Hey Ray.
> >
> > Not sure if this is really an issue. More of me being anal.. but when you have a site and let's say the
> lat/long is:
> >
> > 33.55.38.8 and 118.24.43.7
> >
> > APCC rounds down.. so under site and mount location, it will always show up as 38 and 43 and not 39
> and 44.. If I
> > edit the site and take out the tenth's and round up manually, it works fine..
> >
> > Just more of an FYI..
> >
> > Dave Goodyear
> >
> > KB2 Networks Inc.
> >
> > 214 Main St. #318
> >
> > El Segundo, CA 90245
> >
> > 310-933-2436
> >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
> >
> >
>
>
>
>

Join main@ap-gto.groups.io to automatically receive all group messages.