Re: RA drift in my Mach1GTO


Roland Christen
 

In a message dated 6/25/2012 3:45:49 PM Central Daylight Time,
malonee72@hotmail.com writes:


Hi guys.

I just purchased a used Mach1GTO and I had the first light last night.

The session goes relatively smooth but I was noticing constant drift in
the RA axis. First I noticed that the PHD always correct the RA almost always
on one side of the RA. So I disabled the guide output and looked at the
graph and the RA kept drifting to one side. The RA was drifting much more
than the DEC.

I though that this was a balance issue so I re-balanced the setup but I
was still getting the issue. My setup is pretty light weight with 4" f/8
with a DSLR and a 50mm guider scope. The whole setup is around 17lb.

Are there any things for me to check to troubleshoot this issue?

Thank you very much.
Donghun
Drift is usually the result of improper polar alignment. I would look there
first.
For polar alignment, you can do a classic drift align, and that would be
the best way to check.

Secondly, make sure that your keypad is set to Sidereal. The previous owner
might have set the tracking rate to Solar or Lunar.

Finally, please note that you will always have some RA drift, even when
perfectly polar aligned and running at the sidereal rate, because the stars do
not follow the sidereal rate everywhere in the sky. Any time that you are
more than 15 degrees from the zenith, you will get some RA drift. The further
you are from the zenith, the higher is the RA drift rate.

Rolando

Join main@ap-gto.groups.io to automatically receive all group messages.