Re: First real outing with the 900


Don Anderson
 

Great shot Danny! Very nice for first time out. Nice compact set up. I noticed you have the Dec drive motor cable on the East side of the mount as opposed to the west side as is standard. Any reason for this?
Cheers
Don

--- In ap-gto@yahoogroups.com, "dannysperry" <danny@...> wrote:

Here's one of the images I was able to get during my first outing with my new mount:

http://www.californiastars.net/gallery/m042_5dm2_fsq.html

And here's the mount in all its glory:

(watch out for line wrap)
http://www.californiastars.net/images/other/equip_ap900_fsq_sv80s_01.jpg

Best,
Danny
http://www.californiastars.net/



--- In ap-gto@yahoogroups.com, "dannysperry" <danny@> wrote:

Hi all,

I was finally able to use my new mount out under some dark skies for 2 nights in a row. I had mounted on it my FSQ-106ED with a Canon 5D Mark II attached and a Stellarvue SV80S piggybacked on top with an Orion Starshoot Autoguider attached. I decided to shoot M42 the first night and IC2118 the second night. On both nights, I started with the mount WAY past the meridian so I wouldn't have to flip it later. The mount performed beautifully both nights. No glitches, problems, noises, or anything like that. I'll post some images once I've had a chance to go through them.

I just wanted to say thanks to Rolando, Marj, Alice, and everyone at AP. A great mount with great service.

Best,
Danny
http://www.californiastars.net/

Join main@ap-gto.groups.io to automatically receive all group messages.