Re: AP 900 GTO CP3 Dec Motor Stall and Worm Gear Adjustment?


Hank Sielski
 

Rolando,

Thanks! I think I'll try upgrading my battery before I start messing with
the worm gear adjustment. Do you think 35AH is big enough (just mount, no
camera/dew heater)?

If I still have trouble, I'll talk with Howard and Wally...

Regards,

Hank

On Mon, Jul 7, 2008 at 4:42 PM, <chris1011@...> wrote:

In a message dated 7/7/2008 6:06:10 PM Central Daylight Time,
hsielski@... <hsielski%40gmail.com> writes:

After about 4 or 5 hours of observing and slewing around, the Dec motor
stalled and the yellow light came on. I'm thinking that this may be due
to
my battery voltage getting low (I have one of the little Kendrick
batteries
that you used to sell) possibly combined with a slight "tightness" on the
worm gear mesh (since it always seems to be the Dec axis, and you recall
I
had a slight problem with this a couple of months ago).
Those batteries don't last very long. What you need is a big marine battery

from one of the big box stores. Cost is around $45 to $65, so it's not
expensive. Reason why it seems to stall when using Dec is that RA is always
powered,
running the mount in sidereal mode. When you add Dec, you are increasing
the
current draw because now both axes are drawing power. This may put it above
the
threshhold of the battery, where it then begins to die.

Rolando

**************
Gas prices getting you down? Search AOL Autos for
fuel-efficient used cars.
(http://autos.aol.com/used?ncid=aolaut00050000000007)




Join main@ap-gto.groups.io to automatically receive all group messages.