Re: I'm impressed so far


Dean S
 

I cant wait to hear a pempro run, and hope you will report under 3 without pec on!!

Congrats on the new mount. 2 weeks & 6 days to go for mine, but who is counting :)

Dean

----- Original Message -----
From: "Alan Voetsch" <alanv12952@...>
To: <ap-gto@...>
Sent: Sunday, October 28, 2007 11:34 PM
Subject: [ap-gto] I'm impressed so far


Hey all,

The new 1200GTO arrived on Friday, was setup on it's pier with no trouble on Saturday and
tonight I've run a couple 2 star alignment routines and it's fairly close.

I'm going out later to try with some brighter stars to improve the alignment.

Tomorrow I may try a little autoguiding to see how that works. I use an ST-4 as a
Standalone guider and wonder if anyone has any tips to offer about using it in that mode
with the AP mounts. I have an LX200 and G-11/Gemini background. One of the suggested
tricks with the Gemini was to run the ST-4s calibration at 0.8 in Gemini, and then reduce
that to 0.5 (or thereabouts) for guiding. Most probably know that is to reduce
aggressiveness.

How do you standalone-ST-4 users setup the paramaters with a 1200? Also, any other keypad
setup tips will be greatly appreciated.

Thanks,
Alan


Astrophotography: http://www.pbase.com/avoetsch12952



To UNSUBSCRIBE, or for general information on the ap-gto list
see http://groups.yahoo.com/group/ap-gto
Yahoo! Groups Links





--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.503 / Virus Database: 269.15.12/1096 - Release Date: 10/27/2007 11:02 AM

Join main@ap-gto.groups.io to automatically receive all group messages.